PHP My Admin

Author Topic: Error opening threads/posts  (Read 1986 times)

Offline GreaterGoodNewZealand

  • Shas'Saal
  • ***
  • Posts: 185
  • Karma 0
Error opening threads/posts
« on: January 24, 2013, 01:39:49 am »
Over the last day, I've been getting an error message whenever I try to open a thread. It's not been happening long, less than 24 hours. Unfortunately, since I'm using a laptop I can't seem to get a screenshot of it, but the message says:

"Parse error: syntax error, unexpected '*' in /home/ssphere/public_html/Themes/2s/Display.template.php on line 103"

I have no idea what's going on here.
I wrote a tabletop war game! It can be found here  http://thatkiwiguy.wordpress.com/2011/07/20/5/ -  if people wish to read the rules. Still working on some of the factions and most of the background.

Online Cammerz

  • Shas'Vre
  • ******
  • Posts: 1287
  • Karma 12
  • Now with 21% more Alpharius
Re: Error opening threads/posts
« Reply #1 on: January 24, 2013, 04:19:20 pm »
I had the same thing, I believe Sorck is messing with the 2s theme, my suggestion is to use a different one until he's sorted the problem.

That is if you can open this thread in order to read my reply.

Offline GreaterGoodNewZealand

  • Shas'Saal
  • ***
  • Posts: 185
  • Karma 0
Re: Error opening threads/posts
« Reply #2 on: January 24, 2013, 09:11:29 pm »
Well I messaged Sorck and the issue is fixed now. But I will have a look and change the theme so that it (hopefully) doesn't happen again. Thanks for pointing that out to me Cammerz! I'm rather slow when it comes to technology...
I wrote a tabletop war game! It can be found here  http://thatkiwiguy.wordpress.com/2011/07/20/5/ -  if people wish to read the rules. Still working on some of the factions and most of the background.

Offline Sorck

  • BBCode glows
  • Administrator
  • *
  • Posts: 3552
  • Karma 19
  • Kernel Sorck
Re: Error opening threads/posts
« Reply #3 on: January 24, 2013, 09:18:52 pm »
Ironically the problem arrived because I was trying to fix another bug. :-\

Ah well, it's fixed now. :)

If you like the 2S theme it should be stable enough for you to keep using it.